Forum Replies Created

Viewing 15 posts - 256 through 270 (of 280 total)
  • Author
    Posts
  • in reply to: Banner size #965

    Richard
    Participant
    Post count: 182

    Hmmm … do you have a suggested size for the person designing? I have let them know 1920×200 as that is the largest screen resolution @ the time. Thoughts?

    in reply to: Xi Version 1.2 Released #958

    Richard
    Participant
    Post count: 182

    Thanks so much – as I get to learn WP and your theme, it is clear how much time and care you have put into this. Thanks!

    in reply to: New to WordPress #957

    Richard
    Participant
    Post count: 182

    Could I not just actually the full urls in the Custom.css? I do not plan on making significant changes.

    in reply to: Widget: ThemeLoom – Facebook? #956

    Richard
    Participant
    Post count: 182

    When I removed the number it just shrunk it to what must be it’s default size and when I inserted 100% instead of 400px it seems to read the 100 as px. Does this mean there is no way to get it reconcile with the default LivingOS width & thus be scalable? What is the default width, btw?

    in reply to: Widget: ThemeLoom – Facebook? #950

    Richard
    Participant
    Post count: 182

    This is the current code I am using for XI. any suggestions about how to make it more compatible (w/o iframe quotes)?

    “http://www.facebook.com/plugins/likebox.php?href=XXX;width=400&colorscheme=light&show_faces=true&border_color&stream=true&header=true&height=490″ scrolling=”no” frameborder=”0″ style=”border:none; overflow:hidden; width:400px; height:490px;” allowTransparency=”true”>

    in reply to: New to WordPress #949

    Richard
    Participant
    Post count: 182

    😉

    Do you have any direction about the icon issue re: Custom CSS?

    in reply to: New to WordPress #943

    Richard
    Participant
    Post count: 182

    Disregard the banner inquiry: human error! 😉

    in reply to: New to WordPress #942

    Richard
    Participant
    Post count: 182

    Hi again,

    The button generator now works – thanks!

    One new thing before visiting the custom icons. In FF my banner is not stretching across, but it does in IE & Chrome. Anything I can check to see why?

    I have had to put the icon info directly into the Style.CSS as it does not function when put into the Custom Settings. I entered it in this way in the Custom.CSS and they are not detected:

    /* icon menu items */
    li.wc32 {background: url(images/icons/buddy/wc_32.png) no-repeat 50% 50%; text-indent: -99999px;width:40px;height:32px;float:left;border:none;}
    li.ucc32 {background: url(images/icons/buddy/ucc_32.gif) no-repeat 50% 50%; text-indent: -99999px;width:40px;height:32px;float:left;border:none;}
    li.affirm32 {background: url(images/icons/buddy/affirm_32.gif) no-repeat 50% 50%; text-indent: -99999px;width:40px;height:32px;float:left;border:none;}
    li.ucw32 {background: url(images/icons/buddy/ucw_32.png) no-repeat 50% 50%; text-indent: -99999px;width:40px;height:32px;float:left;border:none;}

    in reply to: New to WordPress #939

    Richard
    Participant
    Post count: 182

    Okay – should I cut this out of the Style.CSS or is it okay to have it duplicated? What happens if there isdifferent stuff in the Custom that contradicts the Style.css? Does it override?

    in reply to: New to WordPress #937

    Richard
    Participant
    Post count: 182

    Cool – and there is not particular formatting required to make this happen? i.e. delineating entries?

    in reply to: New to WordPress #935

    Richard
    Participant
    Post count: 182

    So I should copy this to the custom.css?

    /* icon menu items */
    li.wc32 {background: url(images/icons/buddy/wc_32.png) no-repeat 50% 50%; text-indent: -99999px;width:40px;height:32px;float:left;border:none;}
    li.ucc32 {background: url(images/icons/buddy/ucc_32.gif) no-repeat 50% 50%; text-indent: -99999px;width:40px;height:32px;float:left;border:none;}
    li.affirm32 {background: url(images/icons/buddy/affirm_32.gif) no-repeat 50% 50%; text-indent: -99999px;width:40px;height:32px;float:left;border:none;}
    li.ucw32 {background: url(images/icons/buddy/ucw_32.png) no-repeat 50% 50%; text-indent: -99999px;width:40px;height:32px;float:left;border:none;}

    in reply to: New to WordPress #933

    Richard
    Participant
    Post count: 182

    I had to add stuff to the Style.css for the icons. Is that okay?

    in reply to: New to WordPress #913

    Richard
    Participant
    Post count: 182

    Will do – this will not change the adjustment I have made to the Style CSS will it?

    in reply to: New to WordPress #907

    Richard
    Participant
    Post count: 182

    Hi again,,

    I have tried it in all three as well. I just get a blank box in FF & Chrome. In IE I get the following in the pop-up box itself:

    The website cannot display the page

    HTTP 500

    Most likely causes:
    •The website is under maintenance.
    •The website has a programming error.

    What you can try:

    Refresh the page.

    Go back to the previous page.

    More information

    This error (HTTP 500 Internal Server Error) means that the website you are visiting had a server problem which prevented the webpage from displaying.

    For more information about HTTP errors, see Help.

    in reply to: New to WordPress #905

    Richard
    Participant
    Post count: 182

    Currently the ‘Create a Button’ option in the WYSIWYG is not working. When I click on it I get a blank pop-up window in both IE & FF.

Viewing 15 posts - 256 through 270 (of 280 total)