Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: Using Carousel with Xi #3797

    Serg Barreto
    Participant
    Post count: 5

    I couldn’t spot any javascript errors, but this is probably beyond my level of competence. So Here are the urls to a couple of my galleries:

    http://brazilinthemidwest.com/blog/2012/12/cathedral-of-brasilia-reopens/

    http://chicagoano.com/2013/03/05/gallery-brazil-at-home-housewares-show-2013/

    Thanks!

    in reply to: Using Carousel with Xi #3792

    Serg Barreto
    Participant
    Post count: 5

    Thanks themeweaver – I’ll try adding the code you suggested.

    I’m not getting an error message, Carousel just isn’t working. What I originally posted here came from the FAQ.

    in reply to: Facebook comments plugin #3779

    Serg Barreto
    Participant
    Post count: 5

    Hi themeweaver,

    I don’t *want* to remove the share buttons, I like them! I was just concerned about whether there would be a conflict if I added a FB comments plugin. So I guess the way to find out is to implement the plugin and see what happens …

    in reply to: WordPress 3.5 Issues #3699

    Serg Barreto
    Participant
    Post count: 5

    Found out what was causing the gallery problem: for some reason my default thumbnails size was changed after the 3.5 upgrade from 200 x 150 to 50 x 50. Once I fixed that the gallery looked the way it should.

    in reply to: WordPress 3.5 Issues #3697

    Serg Barreto
    Participant
    Post count: 5

    I’m using Xi, upgraded to 3.5 a couple of days ago and just published my first photo gallery since. The images are tiny and the gallery just looks terrible. Is anyone else having this problem? (I’m talking about the images on the gallery page – the images themselves look fine once you click on them – if you can click on them because they’re that small…)

Viewing 5 posts - 1 through 5 (of 5 total)