Home Forums Lush Theme Discussion & Support Widgets on home page

This topic is: not a support question

This topic contains 1 reply, has 2 voices, and was last updated by  themeweaver 4 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3563

    Kate Dobroth
    Member
    Post count: 4

    I seem to have some incorrect setting that prevents me from using widgets on the home page. I’ve tried going to Settings > Reading > Front Page displays Static Home page, and then selecting the page titles Home. I’ve also tried having this setting who my latest posts, which doesn’t work. How do I get back to having widgets appear on the home page?

    #3565

    themeweaver
    Keymaster
    Post count: 730

    Maybe you have a static home page set in Settings-Reading. This should be set to latest posts otherwise your static page will override the theme’s default home page.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.