Home Forums Mu Theme Discussion & Support Version 3.2 Released

This topic is: not a support question

This topic contains 2 replies, has 2 voices, and was last updated by  themeweaver 5 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2184

    themeweaver
    Keymaster
    Post count: 730

    Just a fix to 3.1 which was preventing the feature image box from showing for timthumb users.

    #2205

    Don S
    Participant

    If I do the upgrade (from 3.0) can I go through all my posts and copy the image url from the “Theme Post Option” to the feature image box, before deleting timthumb?

    #2206

    themeweaver
    Keymaster
    Post count: 730

    Well, the feature image doesn’t work like that – you don’t enter the url yourself.

    With WP feature images, you can browse all the images your have uploaded in your media library. You select one and hit the use as feature image option. It works just like you were inserting and image into your content. It is much more integrated than the old timthumb way!

    If all your images were uploaded with WP then all your images will be ready to be set as feature image. But the theme only gives you the feature image option if timthumb is not present (mainly because we didn’t want to annoy all our old users).

    One further note – you will have to get WP to regenerate thumbnails of all your images. There is a plugin called regenerate thumbnails that can do this is one go.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.