Home Forums Mu Theme Discussion & Support Upgrade issues

This topic is: not a support question

This topic contains 2 replies, has 2 voices, and was last updated by  themeweaver 4 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2447

    Andrew Moody
    Participant

    Tonight I upgraded from Mu 2.0 to Mu 3.3. I deleted the 2.0 theme files and uploaded the new files. However, I’m having several issues.

    1. The full width page template is no longer available
    2. The following error messages appear at the top where the slider ought to be: Warning: include(/homepages/34/d208736810/htdocs/sareformed/wp-content/themes/LivingOS_MU/carousel.php) [function.include]: failed to open stream: No such file or directory in /homepages/34/d208736810/htdocs/sareformed/wp-content/themes/LivingOS_MU/header.php on line 88

    Warning: include() [function.include]: Failed opening ‘/homepages/34/d208736810/htdocs/sareformed/wp-content/themes/LivingOS_MU/carousel.php’ for inclusion (include_path=’.:/usr/lib/php5′) in /homepages/34/d208736810/htdocs/sareformed/wp-content/themes/LivingOS_MU/header.php on line 88

    3. The following error messages appear on the bottom of the page: Warning: include(/homepages/34/d208736810/htdocs/sareformed/wp-content/themes/LivingOS_MU/extra.php) [function.include]: failed to open stream: No such file or directory in /homepages/34/d208736810/htdocs/sareformed/wp-content/themes/LivingOS_MU/index.php on line 71

    Warning: include() [function.include]: Failed opening ‘/homepages/34/d208736810/htdocs/sareformed/wp-content/themes/LivingOS_MU/extra.php’ for inclusion (include_path=’.:/usr/lib/php5′) in /homepages/34/d208736810/htdocs/sareformed/wp-content/themes/LivingOS_MU/index.php on line 71

    It’s late and I have to be up in 6 hours to preach, so i’m calling it a night. Any help would be greatly appreciate as my website is currently looking pretty bad after the update…. http://www.SAReformed.org

    #2448

    Andrew Moody
    Participant

    ok, so this is strange, but I decided to re-download the 3.3 file from Theme Loom, and it was slightly larger this time, with a larger file number. I’m guessing my browser didn’t complete the download the first time so I was missing some key files. I re-installed 3.3 and now those error messages are gone and all of the page templates are showing.

    Merry Christmas everybody!

    ~Andrew

    #2449

    themeweaver
    Keymaster
    Post count: 730

    Yes, the error messages suggest several files were either missing or corrupt.

    Glad you got it working.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.