Home Forums Lush Theme Discussion & Support Strapline Replacement not visible

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  Roger Leitch 3 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3840

    Roger Leitch
    Participant
    Post count: 56

    We have replaced the first homepage area with an embedded YouTube video instead of using sliders.

    Unfortunately this means the strap line has disappeared.

    Any suggestions on getting it back?
    Looking through the CSS I can see horizontal alignment but no mention of vertical alignment.

    Site catalytst-intern-programme.org.uk

    (Temporarily using title of a text widget instead of strap line).

    #3841

    themeweaver
    Keymaster
    Post count: 730

    We assume by filling the area with a widget that you no longer ant the strap line.

    Just use a text widget. You can use a text digest without a title nd put text inside Andover with class = “headline”.

    #3842

    Roger Leitch
    Participant
    Post count: 56

    As suggested I added it in the second widget area and it worked, so I created a custom CSS class to get the size and colour right.

    Unfortunately it also added a set of divider lines which ended up behind the text.

    I simply moved my text (with custom class) underneath the video embed code in the first text widget area and it now looks fine.

    I am now working on some custom menu icons and pleased to say my tests have shown it should work ok.

    Child themes are really useful 🙂

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.