Home Forums Xi Theme Discussion & Support Social Icons in Footer (Xi Theme)

This topic is: resolved

This topic contains 5 replies, has 2 voices, and was last updated by  themeweaver 4 years, 6 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3138

    Tanya Engel
    Member
    Post count: 2

    I’ve created a custom menu with Social Icons. I used the Custom Menu widget to place the menu in the footer. Links are not clickable and should be. Suggestions? Thanks.

    #3140

    themeweaver
    Keymaster
    Post count: 730

    Do you have a url we could look at?

    #3141

    Tanya Engel
    Member
    Post count: 2
    #3142

    themeweaver
    Keymaster
    Post count: 730

    OK, I think the issue is casued by some css in the child theme.

    On line 210 of your child theme style.css you have:

    .widget_nav_menu li {
    border-bottom: 1px solid
    #AAA;
    display: block;
    float: left;
    width: 100%;
    }

    You need to remove the border-bottom and the width attributes. These are causing the problem with the feed icons.

    #3147

    Tanya Engel
    Member
    Post count: 2

    That solved the problem! Have no idea where the above code came from but glad everything working now!

    #3148

    themeweaver
    Keymaster
    Post count: 730

    It may have been in the dark child theme, if you used that as a starting point.

    Anyway glad you got it working.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.