Home Forums Lush Theme Discussion & Support Sliders not working on homepage?

This topic is: not a support question

This topic contains 12 replies, has 3 voices, and was last updated by  Jeff 2 years, 4 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #4147

    Carol Skog
    Participant
    Post count: 5

    I can’t get the slider to appear on my homepage. A little help?
    I’ve created a feature, I’ve created a post.
    Not really sure why my homepage isn’t working out for me.

    #4148

    Carol Skog
    Participant
    Post count: 5

    I tried to activate the Widget Data – Setting Import/Export Plugin downloaded from ThemeLoom and got this error:

    The minimum PHP version required for this plugin is 5.3.0

    #4149

    themeweaver
    Keymaster
    Post count: 730

    This means your hosting platform is running an older version of PHP. The widget import plugin needs PHP 5.3.

    Which host are you using?

    Some hosts give you an option of which version of PHP to run. You may be able to choose 5.3.

    #4150

    Carol Skog
    Participant
    Post count: 5

    Thanks for the response.

    I’m using hostgator.com.

    #4151

    themeweaver
    Keymaster
    Post count: 730
    #4152

    Carol Skog
    Participant
    Post count: 5

    Thanks for your help. I updated PHP to run 5.3.

    Do I need to reinstall the theme?

    #4153

    themeweaver
    Keymaster
    Post count: 730

    Shouldn’t need to.

    This has all been about getting the widget settings plugin working. Which is actually nothing to with the theme and isn’t our plugin either!

    If the plugin is happy now, you should be able to import the demo data as suggested.

    #4154

    Carol Skog
    Participant
    Post count: 5

    Thanks for your response.

    I imported the widget settings plugin and still can’t get the slider to work?

    If I import the demo page, (the .xml file) will this overwrite what I’ve already set up on the site?

    #4155

    themeweaver
    Keymaster
    Post count: 730

    Import will no wipe your other stuff. Just adds them.

    The slider depends on your theme option settings and particularly whether you choose to use posts or features in your slider.

    1. Make sure you have no widgets in the slider area (First Home Page Area in Widgets)
    2. Make sure in theme options the slider is set to show “features”
    2. Create a “feature”.
    3. Make sure the feature has a “feature image” – this is a standard WP thing – bottom right of edit page

    As long as you have one feature with a feature image the slider will show up.

    #4156

    Carol Skog
    Participant
    Post count: 5

    Thank you, all set!!

    #4310

    Jeff
    Participant
    Post count: 3

    I did all that you said in your reply #4155. I used a slider in the MU there. Just purchased Lush. Using the same Featured images in the posts. Can get slider working. Do I have to put a slider widget or anything in the First Homepage area?

    #4311

    Jeff
    Participant
    Post count: 3

    Never Mind. Got it. I was using Post with Featured Image rather than a Feature with Featured image. to a big deal, bit if you know how I would convert posts to Features, let me know. Thanks though.

    #4312

    Jeff
    Participant
    Post count: 3

    never mind on converting posts to features either. Don’t need to. Thanks again. Lush is a cool template.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.