Home Forums Xi Theme Discussion & Support Slider too Wide

This topic is: not a support question

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  themeweaver 3 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3831

    Dennis McGavock
    Participant
    Post count: 2

    I migrated from one server to another and my slider seems to have broken. If I display the full width site, the slider leaves a gap on the right side. If I resize the browser it fills correctly. It works on my old site just fine.

    old site: http://hcla.myhclm.com
    new site http://thehcla.org

    I copy and pasted all of the widget contents as it appear that it doesn’t get stored in the database.

    Any help would be appreciated/

    #3832

    themeweaver
    Keymaster
    Post count: 730

    You need to regenerate your image attachment thumbnails. You probably migrated your content before selecting the Xi theme, so your images will be wrong size.

    there is a handy plugin called regenerate thumbnails that can do this for you.

    #3833

    Dennis McGavock
    Participant
    Post count: 2

    That did not seem to work. It almost looks like the column width of the right column is narrower. Is there a place where column widths are set?

    #3834

    themeweaver
    Keymaster
    Post count: 730

    Your new site seems to have a value for width of one of the columns which is not the value specified in the original theme files, nor on your old site.

    The current version of the theme (and every version there has ever been) is different to your new site. The file in question is \extend\layouts\responsive-1.css. It has been changed by someone at some point because this file is different to that supplied with theme.

    Please upload a fresh version of the theme. The current version is 3.5.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.