Home Forums Xi Theme Discussion & Support Recent Posts (Stories) widget – 'more' not working

This topic is: not a support question

Tagged: 

This topic contains 3 replies, has 3 voices, and was last updated by  themeweaver 5 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1330

    Hi:

    I’m not sure why, but the More tag isn’t working in the widget:
    http://expressyourself-japan.com/#blog

    When I add the read on tag manually in the post it works fine, but I’m wondering if there’s a setting I need to use for the More tag to work. If not, I’d like to remove it and just add the tag manually.

    Thanks,
    Terri

    #1332

    themeweaver
    Keymaster
    Post count: 730

    The more tag in the widget, is configured in the widget. You can set the text and give it a url.

    Or you can leave it blank.

    This is different to the individual more tags you can insert into each post.

    #1385

    Fishers Church
    Participant
    Post count: 2

    Terri, I think you will find that you can “shorten what displays before the “more” tag being using the “Show post excerpt” feature in the widget. If you take the first sentence or two of your post and put it in the lower section of the add/edit post marked as “Excerpt” (about halfway down the page, then you have set how much or little shows. You can see this in action on my testing site, http://cleantest.fishersofmen.org/. In the case of my site, I put the URL in for my “Features” category page (mysite.com/category/features)
    We are all trying to learn how to get the most out of what Tim and the ThemeLoom folks have cooked up in their XI theme. Best regards! Jerry

    #1388

    themeweaver
    Keymaster
    Post count: 730

    I’m not sure this is necessarily something the ThemeLoom cooked up! The excerpt field is a standard WordPress feature.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.