Home Forums Mint Theme Discussion & Support Problem with slider displaying in IE8

This topic is: not a support question

This topic contains 1 reply, has 2 voices, and was last updated by  themeweaver 4 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3100

    ald
    Member
    Post count: 1

    Tim, I’ve been contacted by a church member to say that the MINT template on our site is not displaying properly. They wrote:

    “The front page was scrolling from left to middle to right and back to left again. It seems to be too large”

    They are using Windows XP Version 5.1 etc with all service packs installed and Internet Explorer 8. Version 8.0.6001 etc We are using MINT 1.3.

    http://www.holyredeemer.org.uk

    I haven’t the facilities to test this problem but wondered if this is something you were aware of or if it has been corrected in later updates?

    #3101

    themeweaver
    Keymaster
    Post count: 730

    Ok, I just tested your site and 4 other Mint sites in IE8.

    Your user is correct in that your site is showing some very weird behaviour in IE8 on our test browser. The whole screen is sliding from the right and half is missing.

    All other Mint sites, including our demo work fine in IE8. So my guess is that some of your customisation is causing the issue. It may be a missing or unclosed html tag, looking at the kind of problem that is showing.

    There are certainly html validation issues that the demo does not generate:
    http://validator.w3.org/check?verbose=1&uri=http://www.holyredeemer.org.uk/

    You have a couple of anchor tags and have no quotes around the attribute values. These validation errors may not be the cause, but need sorting all the same.

    So check content for html problems like these. Badly coded content can break a site. And check any customisation you have made to the theme.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.