Home Forums Lush Theme Discussion & Support Post formats showing when post_formats="false"

This topic is: resolved

This topic contains 5 replies, has 2 voices, and was last updated by  themeweaver 3 years, 7 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3849

    Nick Truscott
    Participant
    Post count: 67

    I’m using LUSH and have used the following shortcode to show PAGES from inside a POST:

    [los_showposts post_type="pages" columns="3" content="false" heading="true" parent_id="761" num_posts="6" entrytag="h3" post_formats="false"]

    But as you can see on the post here: http://alekovo.com/bulgaria-trip-april-2013-a-quick-update/, the post formats are showing overlaid and of course that looks daft.

    Anybody have any suggestions for fixing this?

    #3856

    themeweaver
    Keymaster
    Post count: 730

    Ah, a little but I think. You must be the first to use this in a post rather than a page!

    Please add following css for now:

    .los-custom-post .entry-title:before {display:none;}

    #3857

    Nick Truscott
    Participant
    Post count: 67

    It didn’t work 🙁

    #3858

    themeweaver
    Keymaster
    Post count: 730

    May depend where you put it so try

    .los-custom-post .entry-title:before {display:none!important;}

    #3860

    Nick Truscott
    Participant
    Post count: 67

    Did NOT work when added to the child theme style.css through the editor

    DID WORK when added to the MISC/Custom CSS in the Child Theme Options

    Many thanks Tim

    Nx

    #3862

    themeweaver
    Keymaster
    Post count: 730

    Yes, because of the order of selectors.

    Custom CSS is always added last. So this line overrides the problem behaviour.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.