Home Forums Mint Theme Discussion & Support Mint on localhost – XAMPP/Win7

This topic is: not a support question

Tagged: ,

This topic contains 1 reply, has 2 voices, and was last updated by  Roger Leitch 4 years, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4346

    Danny
    Participant

    This may not be anything to do with the theme, but wanted to see if anyone can chime in anyways.

    I’m running XAMPP on Windows 7 machine for local testing and learning (WP newbie). When I try to instal MINT, this is the message I get:

    “The uploaded file exceeds the upload_max_filesize directive in php.ini.”

    Any suggestions/help on what the problem may be, would be much appreciated.

    Thanks,
    Danny

    #4347

    Roger Leitch
    Participant
    Post count: 56

    You will find in the xamp file structure contains a settings file called php.ini
    As the error message suggests, this need editing to increase the allowed file size upload limit.

    Best to stop xampp, edit the file and then restart it.

    The other location where a setting could affect uploads is the apache configuration files. Usually called httpd.conf

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.