Home Forums Lush Theme Discussion & Support (Lush) Recent Comment Widget

This topic is: not a support question

This topic contains 9 replies, has 2 voices, and was last updated by  Richard 3 years, 5 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #4021

    Richard
    Participant
    Post count: 181

    Do you happen to know if the Widget should be able to post comments that are left for gallery items? though they come up in the Comments section in the Admin CP, they are not displaying in the Widget. Any ideas?

    #4022

    themeweaver
    Keymaster
    Post count: 730

    This is the standard WordPress recent comments widget right?

    You could check that the comments you are expecting are approved, depending on your Discusion settings. They won’t appear unless they have been approved.

    #4023

    Richard
    Participant
    Post count: 181

    Yes they are approved. I have tested comment in a Post style and they are live in the widget. Something I should check with WP.org proper then?

    #4024

    themeweaver
    Keymaster
    Post count: 730

    Where are you using the widget? On the home page or a sidebar? With on of the page templates?

    Does it work when using the default theme?

    #4025

    Richard
    Participant
    Post count: 181

    Sidebar widget. Would that make a difference?

    #4026

    themeweaver
    Keymaster
    Post count: 730

    No not really. But if it was just on a page that is using say a custom template, it may be that something isn’t quite right.

    But if the problem is on pages in the sidebar, I can’t see what would be causing that apart from your settings in General-Discussion.

    #4027

    Richard
    Participant
    Post count: 181

    Ah – I will check the settings …

    #4028

    Richard
    Participant
    Post count: 181

    What setting should I be looking for in order to test whether it’s this simple a fix?

    #4029

    themeweaver
    Keymaster
    Post count: 730

    Are the comments actually “approved”? By you.

    #4031

    Richard
    Participant
    Post count: 181

    Comments are working when offered via a post – but on an image they are not. I am manually approving comments and the ones in question have been approved. Perhaps it’s an issue b/c it’s an image?

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.