Home Forums Xi Theme Discussion & Support Inquiry: WordPress 3.5

This topic is: not a support question

This topic contains 3 replies, has 2 voices, and was last updated by  Richard 3 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3671

    Richard
    Participant
    Post count: 181

    Just wondering if we are good to go to deploy the new version?

    #3675

    Richard
    Participant
    Post count: 181

    Sorry to bump this, but I seem to have a new-ish issue with “Featured Image” no longer working (as it just hangs, which is most troublesome) and I have no idea why! I am thinking upgrading to 3.5 might help. but want to first see if making the migration makes sense at this time?

    #3677

    themeweaver
    Keymaster
    Post count: 730

    So you can’t add featured images to posts or pages in the normal way? I doubt upgrading to 3.5 would fix this and is likely to be some kind of plugin conflict.

    However the image interface is quite different in 3.5, so maybe you could try it.

    The theme is compatible with 3.5 and there are no reported issues.

    #3680

    Richard
    Participant
    Post count: 181

    Actually apparently this is know as either Theme related, Core or IP provider. It started with 3.4.1.

    this is just one example of what I have found: http://wordpress.org/support/topic/featured-image-hangs-on-save

    I am currently using the Drag & Drop solution until (hoping) to see if deploying 3.5 will help 😕

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.