Home Forums Mu Theme Discussion & Support Carousel Missing

This topic is: not a support question

Tagged: 

This topic contains 6 replies, has 2 voices, and was last updated by  themeweaver 4 years, 9 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2450

    Amanda Miner
    Member

    I tried to install a new theme and when I reverted back to the MU theme the Carousel is gone. I checked under the MU Theme settings and it is not disabled, but it is not visible when you view the page?

    Please help!

    http://www.williamstonfmc.org

    Amanda

    #2451

    themeweaver
    Keymaster
    Post count: 730

    Are you sure it isn’t disabled? Also check you have posts with feature images in chosen category.

    #2452

    Amanda Miner
    Member

    Unless there is an invisible check mark next to Disable the Carousel. I see no mark there.
    Also, the category i have created is titled Carousel and I have 2 posts under that category.

    Still nothing.

    #2453

    themeweaver
    Keymaster
    Post count: 730

    Looking at your site, it looks like the theme isn’t generating the code for the carousel. This would happen if the disable slider option was selected.

    1. Try enabling carousel, save. disable save in theme options.

    2. What version of the theme are you using?

    3. Also check that the file carousel.php exists in the Mu theme’s folder.

    #2454

    Amanda Miner
    Member

    1. It was enabled. I unchecked the box to disable, saved and then enabled again and saved… still no change.
    2. I am using 2.1 – I have been unable to download the upgrade from your website.

    3. I found the carousel.php in the editor of WP. This is the information on the template carousel.php:

    <img src="/pixel.gif” alt=”Back” />

    <a href="” rel=”bookmark” title=”Read “><img src="” alt=”” />

    <?php
    break;

    Thank you for helping me to fix this!

    Amanda

    #2455

    Amanda Miner
    Member

    I’m not sure how to properly paste code into the forum. It doesn’t all show up when I submit.


    <img src="/pixel.gif” alt=”Back” />

    <a href="” rel=”bookmark” title=”Read “><img src="” alt=”” />

    <?php
    break;"

    #2456

    themeweaver
    Keymaster
    Post count: 730

    You don’t need to paste the code from carousel.php unless you have made some changes. We just wanted to make sure it existed on your system.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.